WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#42551 closed defect (bug) (duplicate)

File Editor: Blank space appears between code editor and header in IE11

Reported by: joneiseman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:

Description

There is a gap between "Selected file content:" and the template form (<form name="template"...) in Internet Explorer in 4.9-RC3. This is in the Theme Editor (Appearance->Editor). When it first draws it's okay but then it redraws and pushes the form down and you see a big gap. You can see this here: https://www.dropbox.com/s/t2c2c2nwoq8ureh/editor.png?dl=0

This only happens in 4.9 and it only happens in Internet Explorer (I tried the latest version). I'm running Windows 10.

I don't think this is a serious problem and I don't think it should hold up the release.

Attachments (1)

editor.png (44.3 KB) - added by joneiseman 4 years ago.
screen shot

Download all attachments as: .zip

Change History (6)

@joneiseman
4 years ago

screen shot

#1 @melchoyce
4 years ago

Thanks for the report, @joneiseman! By the latest version, do you mean IE11?

#2 @joneiseman
4 years ago

Yes, I mean IE11.

#3 @joneiseman
4 years ago

  • Component changed from Editor to Customize

#4 @westonruter
4 years ago

  • Component changed from Customize to General
  • Milestone changed from Awaiting Review to 4.9.1
  • Summary changed from Blank Space in the Theme Editor in Internet Explorer to File Editor: Blank space appears between code editor and header in IE11

#5 @westonruter
4 years ago

  • Milestone 4.9.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42554.

Note: See TracTickets for help on using tickets.