WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 4 months ago

#42569 closed defect (bug) (duplicate)

Not able to edit files from Theme Editor option.

Reported by: dineshc Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Editor Keywords:
Focuses: administration Cc:
PR Number:

Description

I'm using Window 10 and localhost server, When I tried to update file from Editor then I got the error Sorry, that file cannot be edited..
Screenshot: https://i.imgur.com/lBRhl9d.png

After debuging I got that validate_file() function returning 2 that means the $file contains ':' after the first character.

Change History (1)

#1 @pento
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42609.

Note: See TracTickets for help on using tickets.