WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#42575 closed defect (bug) (duplicate)

's is replaced by 'tain't

Reported by: freshmfo Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Formatting Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

I'm having a similar issue as #40215

Every 's is suddenly replaced by 'taint. I'm using the NL_BE dutch version of wordpress.

eg: thema's becomes thema'tain't

Attachments (2)

taint.JPG (10.3 KB) - added by freshmfo 6 months ago.
Shows the issue
po.JPG (17.6 KB) - added by freshmfo 6 months ago.
PO file results (checked with Loco Translate)

Download all attachments as: .zip

Change History (5)

@freshmfo
6 months ago

Shows the issue

@freshmfo
6 months ago

PO file results (checked with Loco Translate)

#1 @Presskopp
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40215.

You can continue on that other ticket please

#2 @SergeyBiryukov
6 months ago

  • Description modified (diff)

#3 @netweb
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.