WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42576 closed defect (bug) (duplicate)

Code Editing Problem

Reported by: mirrilaura Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Hi,
after the 4.9 update my Wordpress Code editor doesn't save anymore.
This happens with Syntax Highlighting active or not.
The message is "Sorry, that file cannot be edited."

Thanks for help.
Laura

Change History (2)

#1 @Otto42
2 years ago

@mirrilaura Are you using a Windows based server, like IIS or some other type of non-Linux system to run your website?

#2 @Otto42
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42609.

Note: See TracTickets for help on using tickets.