WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#42577 closed defect (bug) (duplicate)

TinyMCE in Wordpress 4.9 does not work with de_DE_formal Locale

Reported by: osti47 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: TinyMCE Keywords:
Focuses: Cc:

Description

wenn WordPress language is set to "de_DE_formal (Deutsch SIE)" the TinyMCE toolbar in post, pages and simlar editors does not display. Javasscript console complains about "Language code must have format 2-3 letters and. optionally, hyphen, underscore followed by 2 more letters"

Change History (1)

#1 @swissspidy
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42574.

Note: See TracTickets for help on using tickets.