WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#42582 closed defect (bug) (duplicate)

Error with WP 4.9 and German (Formal) translation

Reported by: Metasequoia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: I18N Keywords:
Focuses: Cc:

Description

After updating to WP 4.9 I see this errors in the console:

Uncaught TypeError: Language code must have format 2-3 letters and. optionally, hyphen, underscore followed by 2 more letters

mediaelement-migrate.min.js?ver=4.9:1 Uncaught ReferenceError: MediaElementPlayer is not defined

My site has the german (formal) translation installed.

The effect of this error is a non working Media page and errors in the posts and pages editor.

Please have a look at this bug and fix it soon. Thanks!

Change History (2)

#1 @ChantalC
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42574.

#2 @SergeyBiryukov
3 months ago

  • Milestone Awaiting Review deleted

Hi @Metasequoia, welcome to WordPress Trac! Thanks for the report.

As noted above, we're already tracking this issue in #42574.

Note: See TracTickets for help on using tickets.