WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#42588 closed defect (bug) (invalid)

SSL problems with Mixed Context for v4.9

Reported by: mrmm Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:

Description

Hello,

Since Wordpress v4.9 update I'm having problems with the SSL certificate for my site because it displays a warning about Mixed Content on my site, I checked out what was going on and I found that the new version of Wordpress is calling this resource:

http://cdn4.wpbeginner.com/wp-content/themes/wpbv5/fonts/30b7acbc.woff

This is reported in every site running Wordpress v4.9 including "wordpress.org".

Attachments (1)

WordpressMixedContent.png (21.7 KB) - added by mrmm 3 years ago.
Warning about Mixed Content

Download all attachments as: .zip

Change History (2)

@mrmm
3 years ago

Warning about Mixed Content

#1 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, and welcome to Trac!

This isn't code added by WordPress, and if you are seeing it here on Trac as well, I suspect a browser extension might be injecting it on your side of things, if you do need further help identifying it or fixing your site I would encourage you to open a topic on our support forums.

Note: See TracTickets for help on using tickets.