WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 9 months ago

#42595 closed defect (bug) (duplicate)

Navigation Menu Issue

Reported by: codexdemon Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Themes Keywords: reporter-feedback
Focuses: css, administration Cc:

Description

Hello Team,

I have notice Main Menu Navigation issue when we are at Manged Themes Location.

How can be reproduce this issue
Step 1> Apperence > Themes
2> Click on Theme Details Button.

And now without closing POP Dialog try to enter into Main Menu Navigation. Which not allow to used choose menu content. Its actully block menu visiblity and its functionalty to access.

I have attach screen shot for reference

Attachments (3)

navigation-issue.png (1.4 MB) - added by codexdemon 4 years ago.
Main Menu Navigation issue
attachments-ticket-42595.zip (1.4 MB) - added by transformbd 4 years ago.
fmovies.1.0.6.zip (3.9 MB) - added by transformbd 4 years ago.

Change History (10)

@codexdemon
4 years ago

Main Menu Navigation issue

#1 @sabernhardt
11 months ago

  • Keywords reporter-feedback added

@codexdemon Hi and thanks for the report!

I was able to click links in the side menu on Windows 10 when navigating with the touchpad in WordPress 5.4 and 5.5. In 5.5, I checked with Chrome, Firefox, Edge and Internet Explorer.

  1. Do you still have trouble with this in a more recent version of WordPress?
  2. Do you use the keyboard (tab key) to navigate the page? (If so, you would need to close the dialog box—either activating the Close button or pressing the Escape key—before clicking anything outside the dialog.)

#2 @sabernhardt
10 months ago

  • Focuses css added

@codexdemon Sorry, I didn't look at your screenshot closely enough. It shows the fly-out submenus, which are not usable with the dialog opened due to the z-index (just reported in #51464).

This ticket was mentioned in Slack in #core-css by garrett-eclipse. View the logs.


10 months ago

#4 @preciousomonze
10 months ago

#51464 was marked as a duplicate.

#5 @sabernhardt
10 months ago

  • Component changed from General to Themes
  • Focuses administration added
  • Keywords reporter-feedback removed

#6 @sabernhardt
10 months ago

  • Keywords reporter-feedback added

@codexdemon I noticed your earlier submission #41155. How is this issue different from the one on that ticket?

#7 @desrosj
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Going to close this out as a duplicate of #41155. If the ticket reporter can clarify the differences, this can be reopened. But seems to make more sense to group discussion there.

Note: See TracTickets for help on using tickets.