WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42652 closed enhancement (duplicate)

Ability to change username in Dashboard/UI

Reported by: skorasaurus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

I'm writing to politely request the ability to change usernames (adding user names so it shows up in search terms for others looking for user) in the UI/dashboard.
One common use case that I've experienced is that we assign our user names tas the person's first and last name (and middle initial if a duplicate) and the person's name has changed, needing to change the user name in wordpress as well.

I did a brief search of this in the trac with the summary of "username" and couldn't find a relevant ticket.

Change History (1)

#1 @swissspidy
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Hey there,

Welcome to Trac! Unfortunately search here isn't that great.

Previously: #39123, #14644

I'm closing this as a duplicate of the first one to keep discussions at one place.

Note: See TracTickets for help on using tickets.