WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 17 months ago

#42680 closed enhancement (fixed)

Add documentation for edit-image.js

Reported by: jjcomack Owned by: adamsilverstein
Milestone: 5.1 Priority: normal
Severity: normal Version: 5.1
Component: Media Keywords:
Focuses: javascript, docs Cc:

Description

Added documentation for wp-includes/js/media/controllers/edit-image.js

Please give props to nicollle and andizer.

Attachments (1)

edit-image.diff (1.1 KB) - added by jjcomack 3 years ago.

Download all attachments as: .zip

Change History (11)

@jjcomack
3 years ago

#1 @netweb
3 years ago

  • Milestone changed from Awaiting Review to 5.0

#2 @adamsilverstein
3 years ago

  • Owner set to adamsilverstein
  • Status changed from new to assigned

This ticket was mentioned in Slack in #core-committers by atimmer. View the logs.


2 years ago

#4 @atimmer
2 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 42392:

Docs: Improve JS Docs for js/media/controllers/edit-image.js.

Props jjcomack, nicollle, andizer.
Fixes #42680.

#5 @swissspidy
2 years ago

  • Component changed from General to Media

In [42410]:

Docs: Improve JSDoc for js/media/controllers/edit-image.js.

Amends r42392 - includes the built media files.

#6 @johnbillion
20 months ago

  • Milestone changed from 5.0 to 5.0.1
  • Resolution fixed deleted
  • Status changed from closed to reopened

#7 @pento
18 months ago

  • Milestone changed from 5.0.1 to 5.0.2

#8 @pento
18 months ago

  • Milestone changed from 5.0.2 to 5.0.3

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


17 months ago

#10 @desrosj
17 months ago

  • Milestone changed from 5.0.3 to 5.1
  • Resolution set to fixed
  • Status changed from reopened to closed

Since 5.0.3 is for block editor improvements, regressions, and major bug fixes, let's release this with 5.1.

Note: See TracTickets for help on using tickets.