WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42694 closed defect (bug) (invalid)

Password Protected Pages

Reported by: joanrandall Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Updated to 4.9 and now Password for the Members Only Password Protected Page doesn't work. I tried to change it and it doesn't reflect I'm updating it and doesn't work either.

Change History (1)

#1 @dd32
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @joanrandall and welcome to Trac.

WordPress Trac is for reporting bugs in the WordPress application, unfortunately this doesn't include plugins - we can't support or test with every plugin that exists out there.

Unfortunately you'll need to report this directly to the author of the plugin, if they determine the cause of the plugin not working is a bug in core, they can re-open this ticket to let us know what the issue is.

For now I'm closing this ticket as invalid, but in the event that you get more details which point to a core bug, please re-open it.

Note: See TracTickets for help on using tickets.