WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 5 months ago

#42754 closed defect (bug) (worksforme)

Problems vid media search

Reported by: katwag Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Media Keywords: reporter-feedback close
Focuses: Cc:

Description

Hello!
I have tried to search for images by the name image, but no results are found. Im working at a web agency and I have tried the same thing at some customers websites that dont have the newest update and it is not a problem. I have both tried to search for the whole image name and parts of it, and still no results. There are only 50-70 images in the library.
/ Katarina

Change History (3)

#1 @desrosj
4 years ago

  • Keywords reporter-feedback added

Hi @katwag, welcome to Trac!

I was not able to reproduce the issue described above. Can you try to reproduce your issue on a fresh install of WordPress? Also, do you have any plugins active?

#2 @hellofromTonya
6 months ago

  • Keywords close added

Hello @katwag,

Like Jonathan, I was unable to reproduce the reported issue.

Let me ask you some questions to help us investigate.

  • Does this problem persists for you still today?
  • If yes, does it resolve after deactivating all plugins and using a default theme (such as Twenty Seventeen or newer)?
  • If no, what did you find that resolved it?

I'm marking this ticket as a close worksforme candidate. Please don't be alarmed. We mark tickets for close consideration when we are unable to reproduce and suspect the problem is not due to WordPress core. However, when more information is given, we reevaluate.

#3 @hellofromTonya
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.