Make WordPress Core

Opened 6 years ago

Closed 3 years ago

#42759 closed defect (bug) (worksforme)

post not posting with featured image on mobile with wordpress 4.9.1

Reported by: bluewhite's profile bluewhite Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: Upload Keywords: reporter-feedback
Focuses: Cc:

Description

Hi! There’s a bug in WordPress after the update on 4.9.1: Posts on Facebook are not showing the featured image when being posted from iOS mobile, it only works on the computer version. When can we expect a bugfix?

Change History (3)

This ticket was mentioned in Slack in #core by noisysocks. View the logs.


3 years ago

#2 @kirasong
3 years ago

  • Component changed from General to Upload
  • Focuses docs removed
  • Keywords reporter-feedback added

Hi @bluewhite! Thanks much for your report, and apologies that it has taken this long for a reply.

Are you still having this issue? If so, a few details would help track down the problem.

First, are you using the WordPress iOS app, or a browser with wp-admin on iOS?

Second, could you please walk through the steps you are taking on both platforms, so that folks can try to reproduce?

Thanks again!

#3 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Going to close this for now, as there is not much actionable information to continue.

Feel free to reopen with the steps to reproduce on a clean install if there's still an issue.

Note: See TracTickets for help on using tickets.