WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4279 closed defect (bug) (worksforme)

Comments no longer have automatic line breaks.

Reported by: MInTheGap Owned by:
Milestone: Priority: normal
Severity: major Version: 2.2
Component: General Keywords:
Focuses: Cc:

Description

I upgraded yesterday from 2.1.2 to 2.2 and after doing so, every time I enter a comment at my site (http://www.minthegap.com) I find that entering carriage returns does not insert a line break. So all the text runs together instead of having a natural break.

Is this something that is broken with my theme or something that was broken upgrading to 2.2?

Change History (8)

#1 @MInTheGap
12 years ago

  • Component changed from Administration to General
  • Severity changed from normal to major

#2 @foolswisdom
12 years ago

  • Milestone 2.2.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as WORKSFORME. I can't duplicate this issue, nor have i found other reports of it.

Have you isolated whether this issues is triggered by a theme or plugin?

#3 @MInTheGap
12 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I've done some more looking around, and I've lost the auto line breaks in the comments window in the admin as well as on the site. This isn't a theme problem.

I've disabled some plugins that I saw were no longer working, and I can try some others, but obviously something in this version (since it wasn't doing it in 2.2) no longer plays well and it's really annoying. I just don't know what plugins I would have that would effect the admin as well as the display-- unless WP uses the same function to call both.

Might I have a situation where some old code is still loose (old WP platform code) that could be causing this problem?

#4 follow-up: @MInTheGap
12 years ago

I've now just tried it on another blog and I have the same effect. It does not matter what theme I submit the comment on. Both the admin and the blog display no longer have line breaks.

#5 @rob1n
12 years ago

  • Milestone set to 2.4

It works for me, too.

I think this is better off in the support forums.

http://wordpress.org/support

#6 in reply to: ↑ 4 @foolswisdom
12 years ago

  • Milestone 2.4 deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed

Replying to MInTheGap:

I've now just tried it on another blog and I have the same effect. It does not matter what theme > I submit the comment on. Both the admin and the blog display no longer have line breaks.

Unfortunately, as we have not been able to reproduce or find other reports, currently there is little we can do to help. You need to isolate and describe the environment you are seeing this in.

Start with trying to reproduce this with a new blog with the default theme and no plugins. If it reproduces there, what are the details of the environment? If not, try importing your blog, etc.

#7 @MInTheGap
12 years ago

Ok, I'll try that. I did upgrade a different blog. I tried with a default theme. I will try it clean without plugins and see if I can isolate it.

Thanks for your time. I'll post back if I find it.

#8 @MInTheGap
12 years ago

It appears that it's the "More Smilies 2.1" plugin. Sorry for wasting your time, but at least it's documented. Now I have to see if I'm smart enough to fix it.

Note: See TracTickets for help on using tickets.