WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#42827 closed defect (bug) (invalid)

Translations update downloads .php files

Reported by: ronima Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: General Keywords:
Focuses: Cc:

Description

I have wordpress 4.9.1 installed.
After updating the translations there is an un-workable bug:
All dashboard buttons, such as save changes / update user in different settings, instead of the button working it automatically downloads a .php file to my computer!

Change History (6)

#1 @ronima
20 months ago

  • Severity changed from normal to major

#2 @swissspidy
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hey there

Welcome to WordPress Trac!

This place is for reporting bugs and enhancements in WordPress itself. For support, please use the support forums at https://wordpress.org/support/.

Your specific case sounds more like a server configuration issue instead of that being caused by a simple translation update. You should try to contact your web host.

#3 follow-up: @ronima
20 months ago

It's the 3rd time I'm going through this situation and it seems to me related with the Wordpress translations update, because only after I update this occurs.
Am I not reporting a relevant bug?

#4 in reply to: ↑ 3 ; follow-ups: @knutsp
20 months ago

Replying to ronima:

Am I not reporting a relevant bug?

Nope. This a severe server configuration fault. .php files should never be downloaded, they should be executed.

#5 in reply to: ↑ 4 @ronima
20 months ago

But it is definitely related to the Translations Update. So how come the update changes a configuration in the server? Could it have something to do with the PHP version?
Thank you!

Replying to knutsp:

Replying to ronima:

Am I not reporting a relevant bug?

Nope. This a severe server configuration fault. .php files should never be downloaded, they should be executed.

#6 in reply to: ↑ 4 @ronima
20 months ago

Hi
I'll appreciate your assistance in solving this situation I'm in, please.
This is the link to the ticket I opened in the support forum, no one replied there and I don't what to do:
https://wordpress.org/support/topic/translations-update-downloads-php-files/
Thank you!

Replying to knutsp:

Replying to ronima:

Am I not reporting a relevant bug?

Nope. This a severe server configuration fault. .php files should never be downloaded, they should be executed.

Note: See TracTickets for help on using tickets.