WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#42846 closed defect (bug) (invalid)

''Ad new'' function themes doesn't work

Reported by: BlijdorperB Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: Cc:

Description

I need to manually update the theme of my website, so I need to use the add new function. But the button where you need to click to do so can't be clicked...

Change History (4)

#1 follow-up: @afercia
4 years ago

  • Keywords reporter-feedback added
  • Version 4.9.1 deleted

@BlijdorperB thanks for your report. I can't reproduce though. I'm perfectly able to click on the "add new" button. Does it still happen with all plugins disabled and a default theme (for example Twenty Seventeen or Twenty Sixteen) activated?

#2 in reply to: ↑ 1 @BlijdorperB
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Replying to afercia:

@BlijdorperB thanks for your report. I can't reproduce though. I'm perfectly able to click on the "add new" button. Does it still happen with all plugins disabled and a default theme (for example Twenty Seventeen or Twenty Sixteen) activated?

Thanks for you answer, I disabled some older plugins and installed a default theme and now I can use the button again! Thank you!

#3 @afercia
4 years ago

Glad it works now!

#4 @afercia
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.