WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#42865 closed defect (bug) (invalid)

something went wrong while displaying this webpage

Reported by: harpr87 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: General Keywords:
Focuses: Cc:

Description

Hi i have one of my website www.kci.com its throwing error me when i load my web page kci.com -> something went wrong while displaying this webpage and in my staging site is working fine http://kcitech.staging.wpengine.com there is no error kci.com run on 4.9.1 and staging is running on 4.8 please why issue comes its come from last weekend please solve this or reply me as soon as possible because my site is down

Change History (2)

#1 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @harpr87

Welcome to the WordPress Bug Tracker, this is used for reporting bugs in WordPress itself.

Your website appears to be working for me right now, however you should contact your host (WP Engine) for support.

If you don't have any success with your hosts support, you may try our Support Forums where other volunteers may be able to help you.

I'm marking this ticket as invalid as it's not clear that there's a bug in WordPress - if you or your host is able to determine that the cause is WordPress, if you can reply with details which points to that it'd be appreciated.

#2 @harpr87
3 years ago

Hi @dd32,

Thank you for the reply.

I contact with WP Engine for this issue. after I reply if I found anything or not related

Note: See TracTickets for help on using tickets.