WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#42881 closed defect (bug) (invalid)

accesability Ghutemberg

Reported by: esmobg Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui, accessibility, template Cc:

Description

Gutenberg new web editor not screen reader read on Linux Ubuntu
last release

Attachments (1)

Screenshot from 2017-12-12 17-09-10.png (491.9 KB) - added by esmobg 4 years ago.
ghutemberg UI and Ux

Download all attachments as: .zip

Change History (2)

@esmobg
4 years ago

ghutemberg UI and Ux

#1 @afercia
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.9.1 deleted

See #42880. Closing as it's not an issues caused by WordPress.

Note: See TracTickets for help on using tickets.