WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#42893 closed defect (bug) (invalid)

Problem with my website that is not responding anymore, wp super cache and wp-config

Reported by: ronnankry Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hello,

I tried to reach my website this morning but couldn't.

When i get into mywebsite.com/wp-admin, i had this message at the top

"Warning! WP Super Cache caching was broken but has been fixed! The script advanced-cache.php could not load wp-cache-phase1.php.

The file
SMB-WHST-WWW31\WHST_WWW31$\0f677ebf3.hostnd\htdocs\www/wp-content/advanced-cache.php has been recreated and WPCACHEHOME fixed in your wp-config.php. Reload to hide this message."

I went to my wp super cache page and then another message appears
"Attention !
SMB-WHST-WWW31\WHST_WWW31$\0f677ebf3.hostnd\htdocs\www/wp-content peut être écrit !

Vous devriez modifier les permissions sur
SMB-WHST-WWW31\WHST_WWW31$\0f677ebf3.hostnd\htdocs\www/wp-content et les rendre plus restrictives. Utilisez votre client FTP, ou la commande ci-dessous, pour résoudre ces choses : chmod 755
SMB-WHST-WWW31\WHST_WWW31$\0f677ebf3.hostnd\htdocs\www/wp-content/
This page explains how to change file permissions."

I clicked ont he link as it said and it says that i need to desactivate wp super cache, delete the cache pages, then uninstall it and install it again.

The problem is that when i just want to to delete the cache pages, i have a new page that is coming and this message

"Warning! You must set WP_CACHE and WPCACHEHOME in your wp-config.php for this plugin to work correctly:
define( 'WP_CACHE', true );
define( 'WPCACHEHOME', '
SMB-WHST-WWW31\WHST_WWW31$\0f677ebf3.hostnd\htdocs\www\wp-content\plugins\wp-super-cache' );"

I tried to do everything they said, went into my ftp server changed everything but nothing is working

Any help please

Change History (2)

#1 @tobifjellner
3 years ago

  • Focuses accessibility javascript administration removed
  • Resolution set to invalid
  • Status changed from new to closed

Hi @ronnankry Welcome to core trac.
This is a place were we track bugs and enhancements in WordPress core.
This is NOT a support forum. So I'll close this ticket.
You can try posting in https://wordpress.org/support/forum/how-to-and-troubleshooting/
or
in the specific support forum of SuperCache: https://wordpress.org/support/plugin/wp-super-cache

Good luck!

Last edited 3 years ago by tobifjellner (previous) (diff)

#2 @johnbillion
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.