WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 2 years ago

Last modified 2 years ago

#42895 closed defect (bug) (duplicate)

Plugin Search Feature Autocomplete Not Usable

Reported by: RadiantFreedom Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: Plugins Keywords:
Focuses: ui, javascript, administration Cc:

Description

When searching for a plugin using the add plugin tool and performing a search using the search box, the autocomplete drop list keeps flashing on and off too fast to click anything. This seems like it may be a result of the search dynamically updating as I'm typing, but this behaviour makes it impossible to use the autocomplete list which in a recent search contained the exact name of the plugin I was looking for, whereas the main search was not yet narrowed down enough to contain that plugin. When I would try to click the term to quickly get to that plugin, the list would disappear and not reappear until I'd start typing again, at which point, the screen would refresh, once again removing the autocomplete list.

Change History (2)

#1 @donmhico
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46021.

Hello @RadiantFreedom,

Welcome to our trac and thank you for your ticket. The issue you reported has been addressed in [45793].

#2 @desrosj
2 years ago

  • Component changed from General to Plugins
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.