Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4295 closed defect (bug) (worksforme)

Post Editor Text Formatting Buttons Gone

Reported by: pchere Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2
Component: Administration Keywords:
Focuses: Cc:


On the post write/edit screen when I switch from "Visual" to "Code", the text formatting buttons disappear. Then I cannot switch back to Visual mode. When I "Save and Continue Editing", I again get the buttons back in Visual Mode. Switch to "Code" and problem recurs. [Using Windows XP SP2, Firefox]

Attachments (1)

wpcodebug.jpg (3.2 KB) - added by pchere 8 years ago.
Formatting Buttons Gone

Download all attachments as: .zip

Change History (3)

#1 @rob1n
8 years ago

  • Milestone 2.2.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Works for me. If someone else can reproduce this, feel free to reopen this bug.

In the meanwhile, the support forums would be a better place for this.

8 years ago

Formatting Buttons Gone

#2 @rob1n
8 years ago

I was using Firefox, and I had no issues. I switched at least 20 times, trying all variants (with(out) content, etc.).

Note: See TracTickets for help on using tickets.