WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#42962 closed defect (bug) (duplicate)

Custom page templates not showing in dropdown pages not defaulting to slug

Reported by: stevenloyer Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

Is caching with page templates still an issue in the latest wordpress release? We are having trouble getting them to show in our Page template drop downs as well as getting pages to default to new templates by using the slug

Change History (2)

#1 in reply to: ↑ description @stevenloyer
3 years ago

  • Summary changed from Custom page templates not showing in dropdown pages defaulting to slug to Custom page templates not showing in dropdown pages not defaulting to slug

Replying to stevenloyer:

Is caching with page templates still an issue in the latest wordpress release? We are having trouble getting them to show in our Page template drop downs as well as getting pages to default to new templates by using the slug

#2 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42573.

Note: See TracTickets for help on using tickets.