WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#42977 closed enhancement (duplicate)

Remove type attribute from JavaScript resources

Reported by: webliberty Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: General Keywords:
Focuses: javascript Cc:

Description

Function wp_enqueue_script adds type attribute for JavaScript resources.

But, W3C Markup Validator Service issues a warning:

The type attribute is unnecessary for JavaScript resources

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42804.

Note: See TracTickets for help on using tickets.