WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#42994 closed defect (bug) (duplicate)

Menu Customizer - Add "Add" option for Tags and Format Taxonomy

Reported by: monikarao Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: General Keywords:
Focuses: ui Cc:

Description

In Menu Customizer there is no option to add new tags and format taxonomy. There should be option to add new tags and format like "Post" taxonomy in administration.

Attachments (3)

tags.png (1.5 KB) - added by monikarao 6 months ago.
Tags
format.png (1.2 KB) - added by monikarao 6 months ago.
Format
tags-standard-administration.png (5.8 KB) - added by monikarao 6 months ago.
Tag - In Standard administration

Download all attachments as: .zip

Change History (4)

@monikarao
6 months ago

Tags

@monikarao
6 months ago

Format

@monikarao
6 months ago

Tag - In Standard administration

#1 @celloexpressions
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #37915 (held up by technical constraints, currently, and in need of contributors to that effort).

Note: See TracTickets for help on using tickets.