WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 18 months ago

Last modified 11 months ago

#43024 closed defect (bug) (invalid)

Twenty Fifteen: ul li > blockquote has styling issues

Reported by: jorbin Owned by: junaidkbr
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: needs-design good-first-bug needs-testing has-patch
Focuses: Cc:

Description

See https://twitter.com/mor10/status/949044243951099904

The dot and the blockquote border seem to overlap. May also affect ol li > blockquote

Attachments (1)

43024.patch (1.3 KB) - added by Junaidkbr 20 months ago.
Negative margin-left removed for ul/ol > li > blockquote for both frontend and editor

Download all attachments as: .zip

Change History (10)

@Junaidkbr
20 months ago

Negative margin-left removed for ul/ol > li > blockquote for both frontend and editor

#1 @Junaidkbr
20 months ago

  • Keywords needs-testing has-patch added

#2 @mcsmithers
19 months ago

I'd like to help out. It will be the first time I help our Wordpress, so any suggestions you have are welcome. I see we still need testing. Are we thinking unit tests?

This ticket was mentioned in Slack in #core-themes by junaidkbr. View the logs.


19 months ago

#4 @DrewAPicture
19 months ago

  • Owner set to junaidkbr
  • Status changed from new to assigned

Assigning to mark the good-first-bug as "claimed".

#5 @ketanumretiya030
19 months ago

  • Component changed from Bundled Theme to Formatting
  • Keywords close added
  • Resolution set to invalid
  • Status changed from assigned to closed

I have test and its working fine.

#6 follow-up: @SergeyBiryukov
19 months ago

  • Component changed from Formatting to Bundled Theme
  • Keywords close removed
  • Resolution invalid deleted
  • Status changed from closed to reopened
  • Summary changed from ul li > blockquote has styling issues in twentyfifteen to Twenty Fifteen: ul li > blockquote has styling issues

Could not reproduce the overlapping in Opera, though the overall appearance does seem a bit off.

@mor10 Which browser was the overlapping in?

#7 in reply to: ↑ 6 @mor10
19 months ago

Replying to SergeyBiryukov:

@mor10 Which browser was the overlapping in?

Chrome

#8 @ketanumretiya030
18 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Hi,

i have check in all browser never found issue.

#9 @netweb
11 months ago

  • Milestone 5.0 deleted
Note: See TracTickets for help on using tickets.