WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 35 hours ago

Last modified 7 hours ago

#43052 closed enhancement (invalid)

Add an End action function to Color Picker

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: External Libraries Keywords:
Focuses: Cc:

Description

I need to call a function after color was selected using Color Picker...
https://make.wordpress.org/core/2012/11/30/new-color-picker-in-wp-3-5/

I want to trigger a change action that I am using into a widget after I change the color... https://core.trac.wordpress.org/ticket/42984 but the problem is I can't do this now, I can call functions when I change the color but I want after I changed, so it will be called only once.

Change History (3)

#1 @pento
8 months ago

  • Version trunk deleted

#2 @pierlo
35 hours ago

  • Resolution set to invalid
  • Status changed from new to closed

@alexvorn2 It seems you've solved your problem given your comment, so I'm closing this ticket.

#3 @desrosj
7 hours ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.