WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#43059 closed defect (bug) (invalid)

Contact Form Not Sent to Email

Reported by: refan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Dear Wordpress,

When the wordpress release version 4.8.1 have a fiture add contact form in editing text area. I setup the configure and the email submission. I test to submit, and email from website contact form working on it.

The problem is now submit contact, is not working. What happens? I cek the menu Feedback on wordpress. i've got the submission the test submit contact, but not receive to email.
Please to need solutions.

Thanks,
Refan

Change History (1)

#1 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @refan and welcome to Trac.

I apologise in the delay of receiving a reply here.
WordPress itself does not contain any Contact Forms, however a few popular plugins add them - including Contact Form 7 and Jetpack off the top of my head. Based on the 'Feedback' menu, I believe that may be the Jetpack contact form.

WordPress Trac is for reporting bugs in the core of WordPress only, and not features added by plugins.

You'll need to contact the plugin author (of the plugin you're using) or you may try the volunteers in the Support Forums who may be of assistance.
If either determines this is a bug in WordPress with details of the issue, we can re-open this ticket. Until then, unfortunately there's no details here which I can go off I'm going to close this ticket as invalid - due to it not being an obvious bug in WordPress.

Note: See TracTickets for help on using tickets.