WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 weeks ago

#43061 closed defect (bug) (worksforme)

New MediaElement Player Issue

Reported by: newventureswest Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.1
Component: General Keywords: reporter-feedback
Focuses: ui, css Cc:

Description

I'm having a CSS issue with the implementation of the upgraded MediaElement. I'm using the default styling and this what is rendered:

https://www.evernote.com/l/AAL0fZsZMR9MnbWuoXnV2OVATlXwABZXNrg

How do I resolve this?

Change History (2)

#1 @sabernhardt
8 months ago

  • Focuses css added
  • Keywords reporter-feedback added

Hi @newventureswest and thanks for the ticket!

  1. Do you still see the same or similar misalignment (with WordPress 5.4)?
  2. If it continues, which theme are you using?

I see Twenty Fourteen's custom play button needed re-positioning early last year (#44664), and likewise your theme might have adjusted the progress bar's position and needed/needs correction. Besides that, the Media Element files themselves have been updated again since then (#46681).

#2 @sabernhardt
8 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing the ticket for now. If you still have a problem with the MediaElement CSS using your theme and the current version of WordPress, please reopen the ticket and give more details.

Note: See TracTickets for help on using tickets.