WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#43086 closed defect (bug) (duplicate)

RSS Error: WP HTTP Error: cURL error 28: Operation timed out after 10000 milliseconds with 22881 bytes received

Reported by: abdullahramzan Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: General Keywords:
Focuses: administration Cc:

Description

In 5.0-alpha-42440 Dashboard Widget WordPress Events and News shows
RSS Error: WP HTTP Error: cURL error 28: Operation timed out after 10000 milliseconds with 22881 bytes received
I also updated php.ini to "max_input_time = 1000" but still same problem.

Attachments (1)

Screenshot.png (22.2 KB) - added by abdullahramzan 2 years ago.
RSS Error in WordPress Events and News Widget

Download all attachments as: .zip

Change History (3)

@abdullahramzan
2 years ago

RSS Error in WordPress Events and News Widget

#1 @Presskopp
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42435.

#2 @netweb
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.