Make WordPress Core

Opened 6 years ago

Closed 5 months ago

Last modified 5 months ago

#43124 closed defect (bug) (wontfix)

Cannot read property 'action' of null

Reported by: subratamal's profile subratamal Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.2
Component: General Keywords:
Focuses: javascript, administration Cc:

Description

In WP Backend there is a javascript error.

Attachments (1)

Screenshot from 2018-01-18 13-04-00.png (114.6 KB) - added by subratamal 6 years ago.
Error details in chrome

Download all attachments as: .zip

Change History (7)

@subratamal
6 years ago

Error details in chrome

#1 @adamsilverstein
6 years ago

Hello @subratamal and welcome to WordPress Trac. Thanks for the bug report. This does not look like a core bug (I don't see a similar error in my install) and may be caused by code in your theme or plugins. Can you try disabling all plugins and switching to a default theme (twentyseventeen for example) and see if the problem persists?

#2 @subratamal
6 years ago

Hi @adamsilverstein,

Thanks for your response, I have activated Twenty Seventeen theme and I am not using any plugin. I have just installed a new WordPress site. The issue is in Chromium browser, I have already debugged the issue it on wp-admin/js/updates.js line no 2440.

#3 @adamsilverstein
6 years ago

@subratamal Very odd! I am in chrome and don't see the error. What is your chrome version and operating system and version?

Can you try another browser and see if the error goes away? If it is a chrome only issue, try disabling any chrome extensions you have enabled.

#4 @subratamal
6 years ago

@adamsilverstein

Yes, you are right! that is because of a chrome extension(
Grammarly for Chrome). But I believe there should be a is NULL checking in update.js line no 2440.
Looking forward to your response.

Thank you.

#5 @Presskopp
5 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

After 5 years without any progress, I am inclined to believe that it is time to close the ticket.

#6 @peterwilsoncc
5 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.