WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 20 months ago

#43173 closed defect (bug) (invalid)

Site Icon 512x512 doesn't work, other sizes do

Reported by: smeinfosec Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.2
Component: Media Keywords:
Focuses: Cc:

Description

I've tried with multiple themes and no plugins to try and resolve a site icon issue.

The WordPress administration area says to upload a site icon that is at least 512 by 512 in width and height.

Uploading a site icon exactly this size doesn't appear to work. When choosing an image by clicking the "select" button, the image is un-selected in the media library and the "select" button is disabled. The next screen does not appear and nothing else happens.

I tried with different sizes, e.g. 300 x 300, and it worked.

Change History (1)

#1 @joemcgill
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@smeinfosec perhaps this has already been fixed. I cannot reproduce this bug by uploading a 512x512 px image in the Customizer. I'm going to go ahead and close but feel free to reopen with specific steps to reproduce if there are some.

Note: See TracTickets for help on using tickets.