WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#43239 closed defect (bug) (invalid)

Permalink Error

Reported by: dubaicarmelschool Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: Permalinks Keywords:
Focuses: Cc:

Description

Hi,After change my permalink from plain to custom my page url are not working its says 404 - Not Found.here is my one page link:http://www.dubaicarmelschool.com/p1250/admission-procedure/.
Thanks and hope for quick reply

Change History (3)

#1 follow-up: @sambgordon1992
4 years ago

dubaicarmelschool,

Did you try resetting the permalinks?

#2 in reply to: ↑ 1 @dubaicarmelschool
4 years ago

Replying to sambgordon1992:

dubaicarmelschool,

Did you try resetting the permalinks?

yes

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @dubaicarmelschool, welcome to WordPress Trac!

This Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions. Please try the support forums to get help with your site.

Feel free to reopen with steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.