WordPress.org

Make WordPress Core

#43247 closed defect (bug) (duplicate)

Fatal error: Call to undefined function request_filesystem_credentials()

Reported by: ruud@… Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.3
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

In our errorlogs something peculiar showed up which I like to mention here:

Call to undefined function request_filesystem_credentials() in /*/*/*/.*.*/htdocs/wp/wp-admin/includes/class-wp-upgrader-skin.php on line 93

In this timeframe the site in question was trying to auto-update from either 4.9.2 to 4.9.3 or from 4.9.3 to 4.9.4.
I'm not sure which is was exactly however I do know it performed an separate auto-update to 4.9.3 prior to one to 4.9.4

Besides this website the logs show several more websites with similar fatal errors happening from [06-Feb-2018 19:48:01 UTC] till [07-Feb-2018 02:05:05 UTC]

Thanks,
Ruud

Change History (1)

#1 @ocean90
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.