WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#43296 closed enhancement (duplicate)

Add "Mine" filter on the comments list screen

Reported by: azaozz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords: needs-patch good-first-bug
Focuses: ui Cc:

Description

Similarly to "Mine" for posts, logged-in users should be able to see only their own comments.

This functionality already exists: siteurl/wp-admin/edit-comments.php?user_id=2 but it needs a link (button) in the "filters" row at the top of the comments list table.

Change History (5)

#1 @azaozz
18 months ago

  • Keywords needs-patch good-first-bug added

Setting this as "Good first bug" as it seems pretty straightforward.

#2 @swissspidy
18 months ago

Wasn't that just added in #42379?

#3 @azaozz
18 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Right, seems svn up failed here :(

#4 @ocean90
18 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #42379.

#5 @SergeyBiryukov
18 months ago

  • Milestone 5.0 deleted
Note: See TracTickets for help on using tickets.