WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#43361 closed defect (bug) (invalid)

unserialize

Reported by: ordazsgustavo Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.3
Component: General Keywords:
Focuses: Cc:

Description

I'm getting this error

NOTICE: wp-includes/functions.php:325 - unserialize(): Error at offset 305 of 648 bytes
WP_List_Table->display, WP_List_Table->display_rows_or_placeholder, WP_Posts_List_Table->display_rows, WP_Posts_List_Table->_display_rows, WP_Posts_List_Table->single_row, WP_List_Table->single_row_columns, WP_Posts_List_Table->column_default, do_action('manage_shop_order_posts_custom_column'), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, WC_Admin_List_Table->render_columns, WC_Admin_List_Table_Orders->render_order_total_column, WC_Order->get_formatted_order_total, wc_price, get_woocommerce_currency_symbol, apply_filters('woocommerce_currency_symbol'), WP_Hook->apply_filters, call_user_func_array, WOOCS->woocommerce_currency_symbol, WOOCS->get_currencies, get_option, maybe_unserialize, unserialize

with the new version of woocommerce.

Change History (2)

#1 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @ordazsgustavo, welcome to WordPress Trac!

Thanks for opening your first WordPress core ticket. The issue you're reporting seems specific to WooCommerce, not WordPress core itself. The more appropriate place to report the issue is on WooCommerce's GitHub repo: https://github.com/woocommerce/woocommerce/issues

#2 @ordazsgustavo
2 years ago

Thank you, I'll do that

Note: See TracTickets for help on using tickets.