WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#43396 closed defect (bug) (duplicate)

Use HTTPS for dashboard_primary_feed

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

#27115 changed most of wordpress.org links in WordPress core to HTTPS.

For some reason, dashboard_primary_feed was missed and still links to http://wordpress.org/news/feed/, while dashboard_secondary_feed links to https://planet.wordpress.org/feed/.

The primary feed URL should use HTTPS as well.

Change History (2)

#1 @iandunn
4 years ago

Related #40416

#2 @SergeyBiryukov
4 years ago

  • Keywords needs-patch good-first-bug removed
  • Milestone 5.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40416.

Note: See TracTickets for help on using tickets.