WordPress.org

Make WordPress Core

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#4343 closed enhancement (duplicate)

"Blogroll" Should Be "Links" or Some Other Variant

Reported by: cpoteet Owned by: cpoteet
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Administration Keywords: has-patch dev-feedback
Focuses: Cc:

Description

I find that the "Blogroll" title in the links module is to limiting. For instance, for the users that use WP as a CMS (such as myself) the "Blogroll" title is not coherent enough. There exists UI inconsistencies with using "Blogroll" in some places and "Links" in others. For instance, to have a "Blogroll" upper-level menu item and then have "add link" in the sub menu (next to "Blogroll" again) isn't very intuitive for a regular user.

The default category and links are fine, but I think we should consider the wide range of uses that this module can entail. "Links" is a much better title.

Attachments (1)

links_title.patch (4.3 KB) - added by cpoteet 14 years ago.
Replacement of blogroll with links"

Download all attachments as: .zip

Change History (11)

@cpoteet
14 years ago

Replacement of blogroll with links"

#1 @cpoteet
14 years ago

  • Owner changed from anonymous to cpoteet
  • Status changed from new to assigned

#2 @cpoteet
14 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

#3 @cpoteet
14 years ago

  • Keywords has-patch dev-feedback added

#4 @cpoteet
14 years ago

  • Keywords links blogroll administration removed

#5 follow-up: @filosofo
14 years ago

Duplicate of #3695

#6 @rob1n
14 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#7 @rob1n
14 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

#8 @rob1n
14 years ago

  • Milestone 2.3 deleted

#9 in reply to: ↑ 5 @cpoteet
14 years ago

Replying to filosofo:

Duplicate of #3695

Sorry. I tried to search for an existing ticket, but I couldn't find it.

#10 @rob1n
14 years ago

No problem.

Oh, and by the way, bugs are only marked "fixed" when the change is in SVN.

Note: See TracTickets for help on using tickets.