WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 4 months ago

#43430 closed defect (bug) (worksforme)

Copy & Cursor Issue in visual editor

Reported by: heller_benjamin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: TinyMCE Keywords:
Focuses: ui Cc:
PR Number:

Description

This is a weird one. If you copy and paste text with multiple lines from an outside document into the visual editor and then use backspace to start putting all the text into one line, the cursor jumps around every-time you remove a line-break. It does not happen in the text editor. I have tried pasting from multiple sources. Please pay close attention to the cursor in my screen-cast.

https://www.dropbox.com/s/svoevea6zw5ntye/Recording%20%2310.mp4?dl=0

Change History (1)

#1 @azaozz
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Don't seem to be able to reproduce this any more. Looks like it was a browser bug?

Closing as worksforme, feel free to reopen if this still "eats" come characters when merging lines with backspace.

Note: See TracTickets for help on using tickets.