WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 5 months ago

Last modified 5 months ago

#43447 closed defect (bug) (invalid)

Setting up an author for a post, gifs

Reported by: alekmil Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Hi.

Updated WP to 4.9.4. Not being able to set author through the edit post page and going back to the list of posts to do it — is this just my site or had you gone insane? It ruins the workflow and wastes loads of time.

Also: gifs won't loop now, they just stop on the last frame. Ruined the design — http://hitrun.ru/

I consider those defects and bugs, not upgrades. Please fix it.

Change History (6)

#1 @ocean90
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.9.4 deleted

Hello @alekmil, welcome to WordPress Trac!

I'm sorry that you have trouble with your site but this Trac is used for enhancements and bug reporting for the WordPress core software. For troubleshooting the issue I suggest to use our support forums at https://wordpress.org/support/.

Feel free to reopen with additional information and steps to reproduce if turns out to be a core issue though. Thank you!

#2 @alekmil
21 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

How stopping gifs are not a bug?

And the author menu — I gotta learn to use it? I know how to use it, it's just a mess now.

#3 in reply to: ↑ description @SergeyBiryukov
21 months ago

  • Keywords close reporter-feedback added
  • Milestone set to Awaiting Review

Replying to alekmil:

Not being able to set author through the edit post page and going back to the list of posts to do it

The Author box works as expected for me on a clean install. Have you enabled it in Screen Options? What exactly "not being able" means? Does it still happen with all plugins disabled and a default theme (Twenty Seventeen) activated?

Also: gifs won't loop now, they just stop on the last frame.

They are looped as expected on that site in Chrome 64 and Opera 51. Which browser are you using?

As noted above, this is not the right place for individual support questions. Please try the support forums to get help with your site: https://ru.wordpress.org/support/.

Last edited 21 months ago by SergeyBiryukov (previous) (diff)

#4 @alekmil
21 months ago

Oh yes now it works, thanks.

HOWEVER, I did not uncheck the box.

About the gifs: Chrome. Yeah, they work fine in Opera.

Yeah.

What's up with Chrome then?

#5 @desrosj
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

I am going to close this out as it seems it works for everyone now.

#6 @desrosj
5 months ago

  • Keywords close reporter-feedback removed
Note: See TracTickets for help on using tickets.