WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 8 months ago

#43509 closed defect (bug) (duplicate)

Twenty Fourteen: Video Widget Embed Does Not Show Play Button Correctly

Reported by: donalirl Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  1. Activate Twenty Fourteen Theme
  2. Open Customizer, add a video widget to the sidebar or footer
  3. Insert a Vimeo video via URL, example: https://vimeo.com/258828793
  4. Publish

Result: Play button does not properly display. Instead, a white box is overlaid onto the video player. Screenshot: http://cld.wthms.co/TRpR1e

With other themes, the play button displays correctly so it's only an issue with Twenty Fourteen.

Attachments (1)

twenty-fourteen-widget-video-with-patch.png (117.2 KB) - added by laurelfulford 8 months ago.
Twenty Fourteen - widget video with patch from #44664.

Download all attachments as: .zip

Change History (3)

@laurelfulford
8 months ago

Twenty Fourteen - widget video with patch from #44664.

#2 @laurelfulford
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for this report, @donalirl!

It looks like #44664 is a duplicate of this issue, but focussed on the video in the content area (which has the same problem). Since that issue has a patch that's ready to roll, I'm going to close this one in favour of it. I've confirmed that the patch for #44664 also fixes the videos in widget areas (screenshot above).

Note: See TracTickets for help on using tickets.