WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#43520 closed defect (bug) (duplicate)

Plugins Active Installations Number Mismatch

Reported by: mazedulislamkhan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: has-screenshots
Focuses: administration Cc:

Description

The active installations number on plugins installation page doesn't match to the exact number that shows on the WordPress.org plugin page.

For example, the WordPress.org plugins directory shows 5+ million active installations for Yoast SEO plugin. So, does the WordPress.org plugin page for Yoast SEO.

However, when installing Yoast SEO (it is not specific to Yoast SEO and occurs with all popular plugins) from WordPress dashboard, the active installations number shows 1+ million instead of 5+ million.

The active installations number for plugins should match in all places to avoid confusions and find the exact installations number.

http://f.cl.ly/items/06023g2s3a342R1n2h3s/Screen_Shot_2018-03-11_at_1_16_43_PM.png
http://f.cl.ly/items/2Y3X1H372y0m3N2W2k0v/Screen_Shot_2018-03-11_at_1_16_59_PM.png
http://f.cl.ly/items/2C2m050d173P0d1K000a/Screen_Shot_2018-03-11_at_1_21_34_PM.png
http://f.cl.ly/items/3p3D2v0k0u2r3A0T122e/Screen_Shot_2018-03-11_at_1_21_41_PM.png

Change History (2)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.9.4 deleted

Duplicate of #43193.

#2 @mukesh27
4 years ago

  • Keywords has-screenshots added
Note: See TracTickets for help on using tickets.