WordPress.org

Make WordPress Core

#43541 closed defect (bug) (invalid)

medium_large height set to 0

Reported by: lukeflego Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: Media Keywords:
Focuses: administration, template Cc:

Description

wp-admin/includes/schema.php

line 525

Shouldn't it be non zero?

Change History (1)

#1 @dd32
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

https://core.trac.wordpress.org/browser/trunk/src/wp-admin/includes/schema.php#L525

Hi @lukeflego and welcome to Trac.

This is intentional, as only the width or height needs to be specified (the width is set to 768 by default).
The behaviour is to scale to which ever option is present, so if it's only got width set (as by default) then it'll scale to any height, but in proportion to it's width at a maximum of 768px.

If you're seeing some other unexpected behaviour which you're thinking is caused by this, including the context for future reports would be appreciated.

Note: See TracTickets for help on using tickets.