WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#43596 closed defect (bug) (duplicate)

Update notice is showing on theme details popup

Reported by: anilhada Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: ui, administration Cc:

Description

How to get bug:-

  • First go on

Appearance - > Theme

  • Click on theme update and same time click on other "Theme Details" button.
  • You will see update notice on other theme popup.

Change History (4)

#1 @rabmalin
16 months ago

Can you please post screenshot? It would be helpful.

#2 @afercia
16 months ago

  • Component changed from Administration to Themes
  • Keywords reporter-feedback added

#3 @swissspidy
16 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41341.

#4 @swissspidy
16 months ago

Duplicate of #43295.

Note: See TracTickets for help on using tickets.