WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#43603 closed defect (bug) (duplicate)

One theme update message shows in another theme info

Reported by: jainnidhi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Themes Keywords: has-screenshots
Focuses: ui, administration Cc:

Description

When I update a theme and open another theme at the same time, the update message of the previous theme shows me in the open theme and sometimes even the double message is visible.

Attachments (3)

theme-updating.png (236.0 KB) - added by jainnidhi 16 months ago.
theme-updated-message.png (793.4 KB) - added by jainnidhi 16 months ago.
theme-update-mutiple-message.png (1.6 MB) - added by jainnidhi 16 months ago.

Change History (6)

#1 @jainnidhi
16 months ago

  • Keywords has-screenshots added

#2 @swissspidy
16 months ago

  • Focuses accessibility removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41341.

#3 @swissspidy
16 months ago

Duplicate of #43295.

Note: See TracTickets for help on using tickets.