WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#43606 closed defect (bug) (invalid)

Login Bug

Reported by: onkargandhe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: Cc:

Description

Anbody can enter wp-admin to go to admin panel, is acceptable.

But now, anybody can go to admin panel just by entering /admin only.

This should be noticed and resolved.

Change History (1)

#1 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.9.5 deleted

Hello @onkargandhe, welcome to WordPress Trac!

This is not a bug, it's a feature which has been in introduced in WordPress 3.4, see [19880].

Note: See TracTickets for help on using tickets.