WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 22 months ago

#43607 closed defect (bug) (worksforme)

Text Editor Top Bar - Getting hidden when scroll down long content

Reported by: drock12 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Editor Keywords: reporter-feedback
Focuses: ui, administration Cc:

Description

The Text Editor tab on top of content getting hidden while you scroll down a long page. It needs to stay on top visible all the time. You need to scroll back all the way to top to make a text bold or add a link. You can do this manually but it should be there. Most probably a tiny CSS or js fix.

Attachments (2)

Edit Page ‹ Everest Speakers Academy David Lim — WordPress (1).png (125.9 KB) - added by drock12 3 years ago.
Top bar getting hidden when scroll down
Edit Page ‹ Everest Speakers Academy David Lim — WordPress.png (65.7 KB) - added by drock12 3 years ago.
Default position for top bar when top of the content

Download all attachments as: .zip

Change History (6)

@drock12
3 years ago

Top bar getting hidden when scroll down

@drock12
3 years ago

Default position for top bar when top of the content

#1 @drock12
3 years ago

  • Component changed from General to Editor

This ticket was mentioned in Slack in #accessibility by afercia. View the logs.


3 years ago

#3 @afercia
3 years ago

  • Focuses accessibility removed
  • Keywords reporter-feedback added

Hello @drock12 and welcome to Trac. Thanks for your report. I wasn't able to reproduce the top bar "disappearing". Does it still happen with all plugins disabled and a default theme (for example Twenty Seventeen or Twenty Sixteen) activated?

#4 @pento
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, as we're unable to reproduce this issue without more
information.

Note: See TracTickets for help on using tickets.