Make WordPress Core

Opened 6 years ago

Closed 21 months ago

Last modified 21 months ago

#43649 closed defect (bug) (worksforme)

Pagination link not showing properly

Reported by: kishore008's profile kishore008 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Posts, Post Types Keywords: close
Focuses: template Cc:

Description

If listing has multiple pages & I click on page 4, it shows 3 dots(...) between page 1 & 2.

Attachments (1)

bug.png (150.2 KB) - added by kishore008 6 years ago.
Error has been redmarked.

Download all attachments as: .zip

Change History (4)

@kishore008
6 years ago

Error has been redmarked.

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Posts, Post Types
  • Focuses template added; coding-standards removed

#2 @danieltj
6 years ago

  • Keywords close added

By default Core doesn't support paginated pages with numbers, just previous and next links (I think). Are you using a plugin to create the numbered pagination buttons? If so, you'll need to speak to the plugin developer instead.

#3 @hellofromTonya
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello @kishore008,

Welcome to WordPress Core's Trac! I'm sorry for the lateness in welcoming you and for the issue you were experiencing.

I was unable to reproduce this issue using a default theme (tested with Twenty Twenty, Twenty-Twenty One, and Twenty Twenty-Two) with the latest WordPress 6.0 version.

Does this issue persist?

If yes:

  • Please deactivate all of the plugins and activate a default theme such as Twenty Twenty, Twenty Twenty-One, or Twenty Twenty-Two.
  • Check if the issue is still happening.
  • If yes, please comment here in this ticket and provide more information.
  • If no, then it's likely caused by the theme or a plugin on your site. A strategy to identify which one is to reactivate each one-by-one and recheck until the problem happens again. Then reach out to that theme or plugin author to report the issue and seek support.

This ticket is already marked with close. As it's been over 4 years since the last activity and I'm unable to reproduce, I'll close this ticket. However, if the problem still exists today after doing the above troubleshooting, then please reopen.

Last edited 21 months ago by hellofromTonya (previous) (diff)
Note: See TracTickets for help on using tickets.