WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 7 months ago

#43669 closed enhancement (duplicate)

Menu Item should have remove button near to accordion title

Reported by: 1naveengiri Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: ui-feedback
Focuses: administration Cc:

Description

When someone has more menu item and he decided to remove few of those menu items.

Each time to remove a menu item we have to open the menu item accordion and then find remove link and click on that,
The process becoming irritating and time-consuming when there are lots of menu item to remove.

I have tried to show the problem below
https://drive.google.com/file/d/1UkacVP9w7hoIEDDLi0VOj1on1X9JIoF4/view

can we have the remove menu item option somewhere on the accordion title?

Change History (4)

#1 @mukesh27
17 months ago

  • Focuses administration added
  • Keywords ui-feedback added
  • Type changed from defect (bug) to enhancement
  • Version 4.9.5 deleted

#2 @franciscogs
16 months ago

Hi, there is already an open discussion about this topic on #21603
https://core.trac.wordpress.org/ticket/21603

This ticket was mentioned in Slack in #design by joshuawold. View the logs.


7 months ago

#4 @JoshuaWold
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21603.

Note: See TracTickets for help on using tickets.