WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#43690 closed defect (bug) (invalid)

Mac OSX, WordPress 4.9.5 admin pages

Reported by: tnkaoua Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Administration Keywords:
Focuses: Cc:

Description

Hi

Since last night update to 4.9.5, on Mac OSX Safari, admin pages seem broken as you can see in the attached image.
Safari cache has been emptied.

The issue does not appear on Chrome.

Regards
Thierry

Attachments (2)

Wordpress 4.9.5 Safari.jpeg (422.8 KB) - added by tnkaoua 3 years ago.
Capture d’écran 2018-04-04 à 11.42.54.png (140.3 KB) - added by audrasjb 3 years ago.

Download all attachments as: .zip

Change History (7)

#1 @tnkaoua
3 years ago

  • Keywords Safari added

#2 @audrasjb
3 years ago

  • Keywords reporter-feedback added; Safari removed

Hello @tnkaoua, welcome to Trac and thanks for your ticket,

Which Safari version are you using?
Can you please test it on a fresh install?

I did not manage to reproduce the bug (see screenshot below).

Thanks,
Jb

#3 @swissspidy
3 years ago

  • Keywords close added

Hi and welcome to Trac!

That looks a lot like it's caused by one of your plugins. "to see changes first update/publish the page" is not a string that exists in WordPress. Does this still happen with all plugins disabled?

If not, you're better off asking this in the support forums: https://wordpress.org/support/

#4 @tnkaoua
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Thanks @audrasjb and @swissspidy for so fast answers!!

After some investigations:

  • the "default" does not appear on another website I manage
  • it apparently comes from the Theme that is is used that is a quite rich and "complex" theme

So it is not a wordpress bug

Kind regards
Thierry

#5 @swissspidy
3 years ago

  • Keywords close reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.