WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#43696 closed defect (bug) (invalid)

Can't save updates in version 4.9.5

Reported by: David Turnbull Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.5
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

I have two separate websites that have both just been updated to wordpress 4.9.5 and I have an issue whereby on both sites I can no longer make updates to pages, products or posts. On clicking Update nothing is saved and the posts page is displayed (website-url/wp-admin/edit.php). I have disabled all plugins and used the strorefront theme, but the problem persists. Please advise.

Change History (2)

#1 @David Turnbull
20 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Bizarre, this issue has now resolved itself?!? Is it possible this could have been caused by the hosting?

#2 @SergeyBiryukov
20 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.